Maven plugin not found – IntelliJ IDEA 2019.2 (Community Edition)

I am new in IntelliJ IDEA, I just install 1 maven project; when I compile it from the terminal using mvn compile I got BUILD SUCCESS :

[INFO]
[INFO] --- maven-resources-plugin:2.6:resources (default-resources) @ cartas ---
[INFO] Using 'UTF-8' encoding to copy filtered resources.
[INFO] Copying 11 resources
[INFO]
[INFO] --- maven-compiler-plugin:3.1:[INFO] --- maven-compiler-plugin:3.1:compile (default-compile) @ leads ---
[INFO] Nothing to compile - all classes are up to date
[INFO] ------------------------------------------------------------------------
[INFO] BUILD SUCCESS
[INFO] ------------------------------------------------------------------------
[INFO] Total time: 30.596 s
[INFO] Finished at: 2019-08-01T09:00:34+02:00
[INFO] Final Memory: 50M/312M
[INFO] ------------------------------------------------------------------------

But in the IDE , I got some errors in a lot of plugins:

enter image description here

I am using:

IntelliJ IDEA 2019.2 (Community Edition)
Build #IC-192.5728.98, built on July 23, 2019
Runtime version: 11.0.3+12-b304.10 amd64
VM: OpenJDK 64-Bit Server VM by JetBrains s.r.o
Windows 10 10.0

and use plugin registry checked in the maven settings of IntelliJ.

1
Leave a Reply

avatar
1 Comment threads
0 Thread replies
0 Followers
 
Most reacted comment
Hottest comment thread
1 Comment authors
Jason Recent comment authors
  Subscribe  
newest oldest most voted
Notify of
Jason
Guest

Known bug in IDEA 2019.2, should be fixed in 2019.2.1 or/and 2019.3

https://youtrack.jetbrains.com/issue/IDEA-219033